<!DOCTYPE html>
<html lang="en-US">
<head>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!--End Valueimpression Header Tags-->
<link rel="dns-prefetch" href="//www.doubleclickbygoogle.com">
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<link media="all" href="https://pmnewsnigeria.com/wp-content/cache/autoptimize/css/autoptimize_aa1fdbca8ae96cd9ea01ca7c92e92536.css" rel="stylesheet" /><style media="print">#wpadminbar{display:none}</style><style media="screen">html{margin-top:32px !important}* html body{margin-top:32px !important}@media screen and (max-width:782px){html{margin-top:46px !important}* html body{margin-top:46px !important}}</style><title>Gunmen shoot ATM customer dead in Ibadan - P.M. News</title>
 	<meta name="description" content="A yet-to-be identified man was allegedly shot dead at Water bus stop, along University of Ibadan, Ojoo Road on Monday after withdrawing some cash at the Automated Machine (ATM)." />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	
	
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v16.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A yet-to-be identified man was allegedly shot dead, along University of Ibadan, Ojoo Road on Monday after withdrawing some cash at ATM." />
	<link rel="canonical" href="https://pmnewsnigeria.com/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Gunmen shoot ATM customer dead in Ibadan - P.M. News" />
	<meta name="twitter:description" content="A yet-to-be identified man was allegedly shot dead, along University of Ibadan, Ojoo Road on Monday after withdrawing some cash at ATM." />
	<meta name="twitter:image" content="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=750%2C506&ssl=1" />
	<meta name="twitter:creator" content="@pmnewsnigeria" />
	<meta name="twitter:site" content="@pmnewsnigeria" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kazeem Ugbodaga">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://pmnewsnigeria.com/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/amp/" /><meta name="generator" content="AMP for WP 1.0.77.2"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Gunmen shoot ATM customer dead in Ibadan Comments Feed" href="https://pmnewsnigeria.com/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-92179174-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-92179174-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-92179174-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	<link rel='stylesheet' id='dashicons-css'  href='https://149366101.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://149366101.v2.pressablecdn.com/wp-includes/css/admin-bar.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='wp-block-library-css'  href='https://149366101.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='bp-member-block-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=7.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/pmnewsnigeria.com","hash_tracking":"false","ua":"UA-92179174-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=7.3.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=7.3.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=7.3.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=7.3.0' id='bp-jquery-scroll-to-js'></script>
<link rel="https://api.w.org/" href="https://pmnewsnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pmnewsnigeria.com/wp-json/wp/v2/posts/726929" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PPWS-336F' />
<link rel="alternate" type="application/json+oembed" href="https://pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F06%2F21%2Fgunmen-shoot-atm-customer-dead-in-ibadan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F06%2F21%2Fgunmen-shoot-atm-customer-dead-in-ibadan%2F&format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://pmnewsnigeria.com/wp-admin/admin-ajax.php';</script>


	
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gunmen shoot ATM customer dead in Ibadan" />
<meta property="og:url" content="https://pmnewsnigeria.com/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/" />
<meta property="og:description" content="A yet-to-be identified man was allegedly shot dead at Water bus stop, along University of Ibadan, Ojoo Road on Monday after withdrawing some cash at the Automated Machine (ATM)." />
<meta property="article:published_time" content="2021-06-21T20:12:02+00:00" />
<meta property="article:modified_time" content="2021-06-21T20:12:02+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=750%2C506&ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="506" />
<meta property="og:image:alt" content="Gunmen attack Benue&#039;s Odugbeho community in Agatu LGA" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:text:title" content="Gunmen shoot ATM customer dead in Ibadan" />
<meta name="twitter:image" content="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=750%2C506&ssl=1&w=640" />
<meta name="twitter:image:alt" content="Gunmen attack Benue&#039;s Odugbeho community in Agatu LGA" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://pmnewsnigeria.com/?custom-css=7d7a0028fe" />
		
	

<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<!--
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//cdn.exmarketplace.com">
<link rel="dns-prefetch" href="//exmarketplace.com">
<script async src="https://cdn.exmarketplace.com/bidder/adsbooster/eb_sf.js"></script>
<script async src="https://cdn.exmarketplace.com/bidder/pmnewsnigeria/pmnewsnigeria_nopb.dfp.js"></script>
-->
<!-- <script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script> -->
<script data-ad-client="ca-pub-8264632571551786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="bp-nouveau post-template-default single single-post postid-726929 single-format-standard admin-bar no-customize-support wp-custom-logo no-js"><div class='code-block code-block-20' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-ad-client="ca-pub-6622305925836088" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>


<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle">
                       <a href="https://www.pmnewsnigeria.com/searchpm/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/searchicon24pm.png" /></a>        
      </button>
      
			<a class="navbar-brand" href="https://pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">June 21, 2021</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
		<li><a href="../../../../category/fact-check/" title="Fact Check">Fact Check</a></li>
        <li><a href="../../../../category/news/" title="News"> Nigeria News</a></li>
		<li><a href="../../../../category/metro/" title="Metro"> Metro</a></li>
        <li><a href="../../../../category/headlines/" title="Headlines"> Headlines</a></li>
		<li><a href="../../../../category/politics/" title="Politics"> Politics</a></li>
        <li><a href="../../../../category/opinions/" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports/" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment/" title="Entertainment"> Entertainment</a></li>
		
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
  <div class="mobileShow">
	<div style="background-color: #dddddd; padding: 10px;">
	<a href="../../../../category/news"><b>NEWS</b></a> | <a href="../../../../category/entertainment"><b>ENTERTAINMENT</b></a> | <a href="../../../../category/sports"><b>SPORTS</b></a>
	</div>
</div>
</nav>

<div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "c-pmnewsnigeria"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/c-pmnewsnigeria/vdo.ai.js');</script>
</div>


<div style="padding: 70px 0 10px;">
<!-- 970x90
	<div style="text-align: center" class="desktop-only">
	<a href="https://www.pmnewsnigeria.com/2020/09/30/public-notice-re-health-plus-limited/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/healthplus-1.jpg" /></a>
		 
<script type="text/javascript" id="bisk29t5">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=u31nbbzrzpcnbd15qvxo&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("bisk29t5");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=u31nbbzrzpcnbd15qvxo"><img src="//runwaff.com/img?i=u31nbbzrzpcnbd15qvxo" border="0"></a></noscript>

	</div> -->
	
	<div>
	<div style="text-align: center; padding: 25px 0 0">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_header_responsive -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="4881940520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
	</div>
</div> 

<div class="read"></div>
    
<div class="container">
    <div class="row">       
    <!--        post            -->
            <div class="col-md-12 post">
            <h1>Gunmen shoot ATM customer dead in Ibadan </h1>
				<img width="750" height="506" src="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=750%2C506&ssl=1" class="attachment-medium size-medium wp-post-image" alt="Gunmen attack Benue&#039;s Odugbeho community in Agatu LGA" loading="lazy" srcset="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?w=750&ssl=1 750w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=498%2C336&ssl=1 498w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=75%2C50&ssl=1 75w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=768%2C518&ssl=1 768w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=1536%2C1036&ssl=1 1536w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=696%2C469&ssl=1 696w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=1068%2C720&ssl=1 1068w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=1920%2C1295&ssl=1 1920w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=623%2C420&ssl=1 623w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="704961" data-permalink="https://pmnewsnigeria.com/2021/04/10/ekiti-monarch-escapes-near-death-gunmen-attack/gunmen-e1424907990566-1/" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=750%2C506&ssl=1" data-orig-size="750,506" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="gunmen-e1424907990566-1" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=750%2C506&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=498%2C336&ssl=1" />            <p class="time"> Monday, June 21, 2021 9:12 pm | <a href="https://pmnewsnigeria.com/category/news/metro/">Metro</a> | 0 Comment(s)</p>
					
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--  post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="750" height="506" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="Gunmen attack Benue&#039;s Odugbeho community in Agatu LGA" loading="lazy" srcset="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?w=750&ssl=1 750w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=498%2C336&ssl=1 498w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=75%2C50&ssl=1 75w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=768%2C518&ssl=1 768w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=1536%2C1036&ssl=1 1536w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=696%2C469&ssl=1 696w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=1068%2C720&ssl=1 1068w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=1920%2C1295&ssl=1 1920w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=623%2C420&ssl=1 623w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="704961" data-permalink="https://pmnewsnigeria.com/2021/04/10/ekiti-monarch-escapes-near-death-gunmen-attack/gunmen-e1424907990566-1/" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=750%2C506&ssl=1" data-orig-size="750,506" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="gunmen-e1424907990566-1" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=750%2C506&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=498%2C336&ssl=1" />Gunmen -->
        
                <div id="attachment_704961" style="width: 760px" class="wp-caption alignnone"><div class='code-block code-block-24 ai-track' data-ai='WzI0LDAsIkJsb2NrIDI0IiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>
<div style="text-align:center;">
			<a href="https://www.ecobank.com/ng/personal-banking/superrewards" target="_blank"><img src         ="https://www.pmnewsnigeria.com/wp-content/uploads/2021/05/Transact-More-H.jpg" /></a>
	</div>
</div>
<img aria-describedby="caption-attachment-704961" data-attachment-id="704961" data-permalink="https://pmnewsnigeria.com/2021/04/10/ekiti-monarch-escapes-near-death-gunmen-attack/gunmen-e1424907990566-1/" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=750%2C506&ssl=1" data-orig-size="750,506" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="gunmen-e1424907990566-1" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=750%2C506&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=498%2C336&ssl=1" loading="lazy" class="wp-image-704961 size-full" src="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=750%2C506&ssl=1" alt="Gunmen shoot ATM customer dead in Ibadan" width="750" height="506" srcset="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?w=750&ssl=1 750w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=498%2C336&ssl=1 498w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=75%2C50&ssl=1 75w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=768%2C518&ssl=1 768w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=1536%2C1036&ssl=1 1536w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=696%2C469&ssl=1 696w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=1068%2C720&ssl=1 1068w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=1920%2C1295&ssl=1 1920w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=623%2C420&ssl=1 623w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /><p id="caption-attachment-704961" class="wp-caption-text">Gunmen shoot ATM customer dead in Ibadan</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p><strong>By Suleiman Shehu</strong></p>
<p>A yet-to-be identified man was allegedly shot dead at Water bus stop, along University of Ibadan, Ojoo Road on Monday after withdrawing some cash at the Automated Machine (ATM).</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script></div>

<p>The News Agency of Nigeria (NAN) gathered that the man was shot in his private part and rushed to an undisclosed hospital in Ojoo area of Ibadan where he was confirmed dead.</p>
<p>An eyewitness said the man was shot dead after withdrawing a huge amount of money from a new generation bank at the University of Ibadan.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insert_5th_paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9019940553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<p>He said that his killers were suspected to have trailed him to the bus stop, where he was shot.</p>
<p>“I saw him when he was taken to the hospital in a Micra car. I just left school when the incident happened.</p>
<p>“I saw the guy and I am sure he was dead,” the witness said.</p>
<p>The Police Public Relations Officer in the state, DSP Adewale Osifeso, said he was yet to be briefed of the incident.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post with your friends:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-726929" class="share-twitter sd-button share-icon no-text" href="https://pmnewsnigeria.com/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-726929" class="share-facebook sd-button share-icon no-text" href="https://pmnewsnigeria.com/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://pmnewsnigeria.com/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://pmnewsnigeria.com/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-726929" class="share-linkedin sd-button share-icon no-text" href="https://pmnewsnigeria.com/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://pmnewsnigeria.com/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
            </div>
			
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=726929&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e81cdc096b439a089fd2536536fb66d2363d083b#parent=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F06%2F21%2Fgunmen-shoot-atm-customer-dead-in-ibadan%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

		<div class="youmaylike"></div>
		<div class="mobileShow">

			<h2>You May Like</h2>
			
		
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-matched-content-rows-num="4"
     data-matched-content-columns-num="1"
     data-matched-content-ui-type="image_stacked"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
        <div>
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/obasanjo-seeks-home-grown-solution-to-covid-19-problems/">
                            <img width="842" height="560" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/03/obasanjo.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Olusegun Obasanjo: no communique issued after meeting in Abuja" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/obasanjo.jpg?w=842&ssl=1 842w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/obasanjo.jpg?resize=504%2C336&ssl=1 504w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/obasanjo.jpg?resize=75%2C50&ssl=1 75w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/obasanjo.jpg?resize=768%2C511&ssl=1 768w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/obasanjo.jpg?resize=696%2C463&ssl=1 696w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/obasanjo.jpg?resize=632%2C420&ssl=1 632w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/obasanjo.jpg?resize=600%2C399&ssl=1 600w" sizes="(max-width: 842px) 100vw, 842px" data-attachment-id="693244" data-permalink="https://pmnewsnigeria.com/2021/03/05/okowa-salutes-obasanjo-at-84/obasanjo-37/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/obasanjo.jpg?fit=842%2C560&ssl=1" data-orig-size="842,560" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="obasanjo" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/obasanjo.jpg?fit=842%2C560&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/obasanjo.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 15 mins ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/obasanjo-seeks-home-grown-solution-to-covid-19-problems/"><h4>Obasanjo seeks home-grown solution to COVID-19 problems </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/sanwo-olu-urges-public-servants-to-do-better/">
                            <img width="800" height="533" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/8056829B-B344-44A9-95D4-B09F73A19038-scaled-e1624307115367.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="726931" data-permalink="https://pmnewsnigeria.com/2021/06/21/sanwo-olu-urges-public-servants-to-do-better/8056829b-b344-44a9-95d4-b09f73a19038/" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/8056829B-B344-44A9-95D4-B09F73A19038-scaled-e1624307115367.jpeg?fit=800%2C533&ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="8056829B-B344-44A9-95D4-B09F73A19038" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/8056829B-B344-44A9-95D4-B09F73A19038-scaled-e1624307115367.jpeg?fit=800%2C533&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/8056829B-B344-44A9-95D4-B09F73A19038-scaled-e1624307115367.jpeg?fit=504%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 59 mins ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/sanwo-olu-urges-public-servants-to-do-better/"><h4>Sanwo-Olu urges public servants to do better </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/">
                            <img width="750" height="506" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Gunmen attack Benue&#039;s Odugbeho community in Agatu LGA" loading="lazy" srcset="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?w=750&ssl=1 750w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=498%2C336&ssl=1 498w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=75%2C50&ssl=1 75w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=768%2C518&ssl=1 768w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=1536%2C1036&ssl=1 1536w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=696%2C469&ssl=1 696w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=1068%2C720&ssl=1 1068w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=1920%2C1295&ssl=1 1920w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?resize=623%2C420&ssl=1 623w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="704961" data-permalink="https://pmnewsnigeria.com/2021/04/10/ekiti-monarch-escapes-near-death-gunmen-attack/gunmen-e1424907990566-1/" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=750%2C506&ssl=1" data-orig-size="750,506" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="gunmen-e1424907990566-1" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=750%2C506&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/gunmen-e1424907990566-1-e1618047031878.jpg?fit=498%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/metro/">Metro</a> | 1 hour ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/"><h4>Gunmen shoot ATM customer dead in Ibadan </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/lagos-cp-odumosu-charges-dpos-on-discipline/">
                            <img width="750" height="515" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/CP-Hakeem-Odumosu-e1602785105572.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="605703" data-permalink="https://pmnewsnigeria.com/2020/07/08/police-begin-arrest-of-face-mask-violators/cp-hakeem-odumosu/" data-orig-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2020/07/CP-Hakeem-Odumosu-e1602785105572.jpg?fit=750%2C515&ssl=1" data-orig-size="750,515" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="CP-Hakeem-Odumosu" data-image-description="" data-medium-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2020/07/CP-Hakeem-Odumosu-e1602785105572.jpg?fit=750%2C515&ssl=1" data-large-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2020/07/CP-Hakeem-Odumosu-e1602785105572.jpg?fit=490%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/lagos-cp-odumosu-charges-dpos-on-discipline/"><h4>Lagos CP Odumosu charges DPOs on discipline </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/ogun-commissioner-speaks-on-improved-healthcare/">
                            <img width="400" height="375" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/01/IMG_ORG_1578133796419.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2020/01/IMG_ORG_1578133796419.jpeg?w=400&ssl=1 400w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2020/01/IMG_ORG_1578133796419.jpeg?resize=358%2C336&ssl=1 358w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="548740" data-permalink="https://pmnewsnigeria.com/2020/01/22/ogun-to-become-health-tourist-destination-of-choice-commissioner/img_org_1578133796419/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2020/01/IMG_ORG_1578133796419.jpeg?fit=400%2C375&ssl=1" data-orig-size="400,375" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="IMG_ORG_1578133796419" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2020/01/IMG_ORG_1578133796419.jpeg?fit=400%2C375&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2020/01/IMG_ORG_1578133796419.jpeg?fit=358%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/ogun-commissioner-speaks-on-improved-healthcare/"><h4>Ogun Commissioner speaks on improved healthcare </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/poverty-is-bigger-than-our-division/">
                            <img width="960" height="640" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/Buhari-1.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Buhari-1.jpg?w=960&ssl=1 960w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Buhari-1.jpg?resize=504%2C336&ssl=1 504w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Buhari-1.jpg?resize=75%2C50&ssl=1 75w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Buhari-1.jpg?resize=768%2C512&ssl=1 768w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="724069" data-permalink="https://pmnewsnigeria.com/2021/06/12/buhari-vows-to-defend-corporate-existence-of-nigeria-bequeaths-free-fair-polls/buhari-217/" data-orig-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Buhari-1.jpg?fit=960%2C640&ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Buhari" data-image-description="" data-medium-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Buhari-1.jpg?fit=960%2C640&ssl=1" data-large-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Buhari-1.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/opinions/">Opinion</a> | 2 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/poverty-is-bigger-than-our-division/"><h4>Poverty is bigger than our division </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/osun-woman-mariam-gives-birth-to-quadruplets/">
                            <img width="872" height="486" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/6A8818F1-9EBB-4523-8BEE-3814BFE5651C.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="The Quadruplets" loading="lazy" srcset="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/6A8818F1-9EBB-4523-8BEE-3814BFE5651C.jpeg?w=872&ssl=1 872w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/6A8818F1-9EBB-4523-8BEE-3814BFE5651C.jpeg?resize=504%2C281&ssl=1 504w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/6A8818F1-9EBB-4523-8BEE-3814BFE5651C.jpeg?resize=768%2C428&ssl=1 768w" sizes="(max-width: 872px) 100vw, 872px" data-attachment-id="726872" data-permalink="https://pmnewsnigeria.com/?attachment_id=726872" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/6A8818F1-9EBB-4523-8BEE-3814BFE5651C.jpeg?fit=872%2C486&ssl=1" data-orig-size="872,486" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="6A8818F1-9EBB-4523-8BEE-3814BFE5651C" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/6A8818F1-9EBB-4523-8BEE-3814BFE5651C.jpeg?fit=872%2C486&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/6A8818F1-9EBB-4523-8BEE-3814BFE5651C.jpeg?fit=504%2C281&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 3 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/osun-woman-mariam-gives-birth-to-quadruplets/"><h4>Osun woman Mariam gives birth to quadruplets </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/ecobank-promotes-682-workers-recruits-new-employees/">
                            <img width="700" height="500" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/01/MD-e1548068348129.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="425566" data-permalink="https://pmnewsnigeria.com/2019/01/21/ecobank-nigeria-to-establish-50000-xpress-points-in-2019-md/md-2/" data-orig-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2019/01/MD-e1548068348129.jpg?fit=700%2C500&ssl=1" data-orig-size="700,500" data-comments-opened="1" data-image-meta="{"aperture":"5","credit":"","camera":"NIKON D7000","caption":"","created_timestamp":"1547691174","copyright":"","focal_length":"42","iso":"1250","shutter_speed":"0.0125","title":"","orientation":"1"}" data-image-title="MD" data-image-description="" data-medium-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2019/01/MD-e1548068348129.jpg?fit=700%2C500&ssl=1" data-large-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2019/01/MD-e1548068348129.jpg?fit=470%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/business/">Business</a> | 3 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/ecobank-promotes-682-workers-recruits-new-employees/"><h4>Ecobank promotes 682 workers, recruits new employees </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/facebook-scammer-murtala-bags-10-years-in-sokoto/">
                            <img width="1779" height="1689" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/EA935352-592F-4925-9F66-591AE6718F9C-scaled-e1624299399775.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EA935352-592F-4925-9F66-591AE6718F9C-scaled-e1624299399775.jpeg?w=1779&ssl=1 1779w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EA935352-592F-4925-9F66-591AE6718F9C-scaled-e1624299399775.jpeg?resize=354%2C336&ssl=1 354w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EA935352-592F-4925-9F66-591AE6718F9C-scaled-e1624299399775.jpeg?resize=768%2C729&ssl=1 768w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EA935352-592F-4925-9F66-591AE6718F9C-scaled-e1624299399775.jpeg?resize=1536%2C1458&ssl=1 1536w" sizes="(max-width: 1779px) 100vw, 1779px" data-attachment-id="726911" data-permalink="https://pmnewsnigeria.com/2021/06/21/facebook-scammer-murtala-bags-10-years-in-sokoto/ea935352-592f-4925-9f66-591ae6718f9c/" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EA935352-592F-4925-9F66-591AE6718F9C-scaled-e1624299399775.jpeg?fit=1779%2C1689&ssl=1" data-orig-size="1779,1689" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="EA935352-592F-4925-9F66-591AE6718F9C" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EA935352-592F-4925-9F66-591AE6718F9C-scaled-e1624299399775.jpeg?fit=1779%2C1689&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EA935352-592F-4925-9F66-591AE6718F9C-scaled-e1624299399775.jpeg?fit=354%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/metro/">Metro</a> | 3 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/facebook-scammer-murtala-bags-10-years-in-sokoto/"><h4>Facebook scammer Murtala bags 10 years in Sokoto </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/nigerian-architect-oluwole-ayoola-jailed-for-impersonation/">
                            <img width="750" height="375" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/EFCC-1-1-e1624299132246.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="726907" data-permalink="https://pmnewsnigeria.com/2021/06/21/nigerian-architect-oluwole-ayoola-jailed-for-impersonation/efcc-1-35/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EFCC-1-1-e1624299132246.jpg?fit=750%2C375&ssl=1" data-orig-size="750,375" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="EFCC 1" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EFCC-1-1-e1624299132246.jpg?fit=750%2C375&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EFCC-1-1-e1624299132246.jpg?fit=504%2C252&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/metro/">Metro</a> | 3 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/nigerian-architect-oluwole-ayoola-jailed-for-impersonation/"><h4>Nigerian Architect Oluwole, Ayoola jailed for impersonation </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/buhari-sends-special-message-to-iranian-president-raisi/">
                            <img width="800" height="800" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/651AF448-B6AA-49C5-8E30-02976C42EB3F-scaled-e1624298352859.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="726902" data-permalink="https://pmnewsnigeria.com/2021/06/21/buhari-sends-special-message-to-iranian-president-raisi/651af448-b6aa-49c5-8e30-02976c42eb3f/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/651AF448-B6AA-49C5-8E30-02976C42EB3F-scaled-e1624298352859.jpeg?fit=800%2C800&ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="651AF448-B6AA-49C5-8E30-02976C42EB3F" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/651AF448-B6AA-49C5-8E30-02976C42EB3F-scaled-e1624298352859.jpeg?fit=800%2C800&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/651AF448-B6AA-49C5-8E30-02976C42EB3F-scaled-e1624298352859.jpeg?fit=336%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 3 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/buhari-sends-special-message-to-iranian-president-raisi/"><h4>Buhari sends special message to Iranian President, Raisi </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/alleged-5m-fraud-efcc-presents-more-evidence-against-pilot-businessman/">
                            <img width="750" height="500" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/EFCC-e1624297854322.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="726899" data-permalink="https://pmnewsnigeria.com/2021/06/21/alleged-5m-fraud-efcc-presents-more-evidence-against-pilot-businessman/efcc-106/" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EFCC-e1624297854322.jpg?fit=750%2C500&ssl=1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{"aperture":"5.6","credit":"","camera":"Canon EOS 7D","caption":"","created_timestamp":"1544716203","copyright":"","focal_length":"135","iso":"160","shutter_speed":"0.005","title":"","orientation":"1"}" data-image-title="EFCC" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EFCC-e1624297854322.jpg?fit=750%2C500&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/EFCC-e1624297854322.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/metro/">Metro</a> | 4 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/alleged-5m-fraud-efcc-presents-more-evidence-against-pilot-businessman/"><h4>Alleged $5m Fraud: EFCC presents more evidence against pilot, businessman </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/lagos-organises-workshop-for-field-officers/">
                            <img width="800" height="533" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/5FDDE1E3-06DE-400B-9715-3EC314FD8068-e1624296777284.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="726893" data-permalink="https://pmnewsnigeria.com/2021/06/21/lagos-organises-workshop-for-field-officers/5fdde1e3-06de-400b-9715-3ec314fd8068/" data-orig-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/5FDDE1E3-06DE-400B-9715-3EC314FD8068-e1624296777284.jpeg?fit=800%2C533&ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="5FDDE1E3-06DE-400B-9715-3EC314FD8068" data-image-description="" data-medium-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/5FDDE1E3-06DE-400B-9715-3EC314FD8068-e1624296777284.jpeg?fit=800%2C533&ssl=1" data-large-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/5FDDE1E3-06DE-400B-9715-3EC314FD8068-e1624296777284.jpeg?fit=504%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 4 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/lagos-organises-workshop-for-field-officers/"><h4>Lagos organises workshop for field officers </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/why-gamblers-are-migrating-to-online-casinos/">
                            <img width="750" height="423" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/Casino-e1622654187238.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Casino-e1622654187238.jpg?w=750&ssl=1 750w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Casino-e1622654187238.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="721241" data-permalink="https://pmnewsnigeria.com/2021/06/02/the-growth-and-development-of-the-gambling-industry-of-africa/casino-3/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Casino-e1622654187238.jpg?fit=750%2C423&ssl=1" data-orig-size="750,423" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Casino" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Casino-e1622654187238.jpg?fit=750%2C423&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Casino-e1622654187238.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/business/">Business</a> | 4 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/why-gamblers-are-migrating-to-online-casinos/"><h4>Why gamblers are migrating to online casinos </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/breaking-lagos-assembly-amends-lasiec-law/">
                            <img width="500" height="334" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/09/Lagos-State-House-of-Assembly-e1589219744304.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="499561" data-permalink="https://pmnewsnigeria.com/2019/09/06/why-fg-must-demand-compensation-for-nigerians-killed-in-s-africa-lagos-assembly/lagos-state-house-of-assembly-4/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2019/09/Lagos-State-House-of-Assembly-e1589219744304.jpg?fit=500%2C334&ssl=1" data-orig-size="500,334" data-comments-opened="1" data-image-meta="{"aperture":"4.5","credit":"Photographer:","camera":"Canon EOS 5D Mark II","caption":"","created_timestamp":"1339497318","copyright":"Copyright:","focal_length":"40","iso":"6400","shutter_speed":"0.011111111111111","title":"","orientation":"1"}" data-image-title="Lagos State House of Assembly" data-image-description="<p>Lagos Assembly</p>
" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2019/09/Lagos-State-House-of-Assembly-e1589219744304.jpg?fit=500%2C334&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2019/09/Lagos-State-House-of-Assembly-e1589219744304.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/politics/">Politics</a> | 4 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/breaking-lagos-assembly-amends-lasiec-law/"><h4>Breaking: Lagos Assembly amends LASIEC law </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/laurel-hubbard-to-be-first-transgender-athlete-at-olympic-games/">
                            <img width="976" height="549" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/Laurel-Hubbard.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Laurel Hubbard" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Laurel-Hubbard.jpg?w=976&ssl=1 976w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Laurel-Hubbard.jpg?resize=504%2C284&ssl=1 504w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Laurel-Hubbard.jpg?resize=768%2C432&ssl=1 768w" sizes="(max-width: 976px) 100vw, 976px" data-attachment-id="726875" data-permalink="https://pmnewsnigeria.com/2021/06/21/laurel-hubbard-to-be-first-transgender-athlete-at-olympic-games/laurel-hubbard/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Laurel-Hubbard.jpg?fit=976%2C549&ssl=1" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Laurel Hubbard" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Laurel-Hubbard.jpg?fit=976%2C549&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Laurel-Hubbard.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/sports/">Sports</a> | 5 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/laurel-hubbard-to-be-first-transgender-athlete-at-olympic-games/"><h4>Laurel Hubbard to be first transgender athlete at Olympic Games </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/fathers-day-tragedy-13-year-old-boy-hacks-father-to-death-with-axe/">
                            <img width="750" height="534" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/Axe-1-e1624293931929.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="726880" data-permalink="https://pmnewsnigeria.com/2021/06/21/fathers-day-tragedy-13-year-old-boy-hacks-father-to-death-with-axe/axe-1/" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Axe-1-e1624293931929.jpg?fit=750%2C534&ssl=1" data-orig-size="750,534" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Axe 1" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Axe-1-e1624293931929.jpg?fit=750%2C534&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Axe-1-e1624293931929.jpg?fit=472%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/metro/">Metro</a> | 5 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/fathers-day-tragedy-13-year-old-boy-hacks-father-to-death-with-axe/"><h4>Father’s Day tragedy: 13-year-old boy hacks father to death with axe </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/soludo-in-trouble-as-apga-factions-invite-inecs-zamfara-pill/">
                            <img width="700" height="420" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/04/Soludo.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Chukwuma Soludo: governorship ambition in trouble as Anambra APGA breaks" loading="lazy" srcset="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/Soludo.jpg?w=700&ssl=1 700w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/Soludo.jpg?resize=504%2C302&ssl=1 504w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/Soludo.jpg?resize=696%2C418&ssl=1 696w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="702162" data-permalink="https://pmnewsnigeria.com/2021/04/01/anambra-cp-soludo-now-safe-after-gunmen-attack/soludo-3/" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/Soludo.jpg?fit=700%2C420&ssl=1" data-orig-size="700,420" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Soludo" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/Soludo.jpg?fit=700%2C420&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/04/Soludo.jpg?fit=504%2C302&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 5 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/soludo-in-trouble-as-apga-factions-invite-inecs-zamfara-pill/"><h4>Soludo in trouble as APGA factions invite INEC’s Zamfara pill </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/edo-introduces-revenue-scratch-cards/">
                            <img width="640" height="427" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/Obaseki-mocks-Oshiomhole-Ize-Iyamu-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Obaseki says he wlll press treason charges on 14 elected APC lawmakers" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Obaseki-mocks-Oshiomhole-Ize-Iyamu-.jpg?w=640&ssl=1 640w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Obaseki-mocks-Oshiomhole-Ize-Iyamu-.jpg?resize=504%2C336&ssl=1 504w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Obaseki-mocks-Oshiomhole-Ize-Iyamu-.jpg?resize=75%2C50&ssl=1 75w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="720860" data-permalink="https://pmnewsnigeria.com/2021/06/01/you-are-tricksters-obaseki-mocks-oshiomhole-ize-iyamu/obaseki-mocks-oshiomhole-ize-iyamu/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Obaseki-mocks-Oshiomhole-Ize-Iyamu-.jpg?fit=640%2C427&ssl=1" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Obaseki mocks Oshiomhole, Ize-Iyamu" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Obaseki-mocks-Oshiomhole-Ize-Iyamu-.jpg?fit=640%2C427&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Obaseki-mocks-Oshiomhole-Ize-Iyamu-.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 5 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/edo-introduces-revenue-scratch-cards/"><h4>Edo introduces revenue scratch cards </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/what-will-make-nigerias-economy-collapse-totally-oyedepo/">
                            <img width="720" height="386" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/05/Oyedepo.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/05/Oyedepo.jpg?w=720&ssl=1 720w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/05/Oyedepo.jpg?resize=504%2C270&ssl=1 504w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/05/Oyedepo.jpg?resize=696%2C373&ssl=1 696w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="716055" data-permalink="https://pmnewsnigeria.com/2021/05/17/what-i-will-do-if-nigeria-is-engulfed-in-crisis-oyedepo/oyedepo-15/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/05/Oyedepo.jpg?fit=720%2C386&ssl=1" data-orig-size="720,386" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Oyedepo" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/05/Oyedepo.jpg?fit=720%2C386&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/05/Oyedepo.jpg?fit=504%2C270&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 5 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/what-will-make-nigerias-economy-collapse-totally-oyedepo/"><h4>What will make Nigeria’s economy collapse totally – Oyedepo </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://pmnewsnigeria.com/2021/06/21/nigerian-idol-race-to-finals-fierce-as-faith-jason-bows-out/">
                            <img width="800" height="533" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/4E531140-3D01-4B88-B8E9-75E9C82ABAAF-scaled-e1624290911617.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="726859" data-permalink="https://pmnewsnigeria.com/2021/06/21/nigerian-idol-race-to-finals-fierce-as-faith-jason-bows-out/4e531140-3d01-4b88-b8e9-75e9c82abaaf/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/4E531140-3D01-4B88-B8E9-75E9C82ABAAF-scaled-e1624290911617.jpeg?fit=800%2C533&ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="4E531140-3D01-4B88-B8E9-75E9C82ABAAF" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/4E531140-3D01-4B88-B8E9-75E9C82ABAAF-scaled-e1624290911617.jpeg?fit=800%2C533&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/4E531140-3D01-4B88-B8E9-75E9C82ABAAF-scaled-e1624290911617.jpeg?fit=504%2C336&ssl=1" /></a>
							<a href="https://pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 5 hours ago                            <div class="caption">
                             <a href="https://pmnewsnigeria.com/2021/06/21/nigerian-idol-race-to-finals-fierce-as-faith-jason-bows-out/"><h4>Nigerian Idol: Race to finals fierce as Faith Jason bows out </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
	
</div>

        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
		<div class="read">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
		<div style="height: 160px" class="read">
                        
            <div class="col-sm-5 col-lg-6 latest-news-sponsored" >
                <a href="https://pmnewsnigeria.com/2020/12/16/get-up-to-n1-5-million-in-the-geely-pre-sales-offer/">
                    <div class="latest-news-title-sponsored">
                                        <p>Get up to N1.5 million in the Geely pre-sales offer </p>
                    <span>Sponsored</span>
                    
                    </div>
                   
                </a>
                
            </div>
            
                     
            
        </div>
	
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget_text widget-item"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pmnews300X600 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9123487123"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
xxx</div></div><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><amp-web-push-widget visibility="unsubscribed" layout="fixed" width="300" height="45">
  <button class="webpushr-amp-subscribe" on="tap:amp-web-push.subscribe" style="background-color: #4a90e2;font-size:16px; padding:10px 10px 10px 10px;vertical-align: middle;color:#ffffff;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;font-weight:500;text-transform:none;">
    <amp-img style="display: inline-block; vertical-align: middle; padding-right: 15px;"
             class="webpushr-amp-subscribe-icon"
             width="24"
             height="24"
             layout="fixed"
             src="data:image/svg+xml;base64,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">
</amp-img>
Subscribe to Push Notifications
</button>
</amp-web-push-widget></div></div><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pmnews300X600 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9123487123"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>    </div>
	
	 <div class="sidebar-ad">   
<!-- 300x250 -->
<script type="text/javascript" id="k1esgwzbw1p3i">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=nl1kcpvqwsr7rz9g2tg&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("k1esgwzbw1p3i");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=nl1kcpvqwsr7rz9g2tg"><img src="//runwaff.com/img?i=nl1kcpvqwsr7rz9g2tg" border="0"></a></noscript>
				
				
            </div>
			
			
		</div>
        </div>
<!--            /latest column  -->
<div class='code-block code-block-1 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div style="background-color: #efefef;margin-top: 20px  0 10px; padding: 10px; width: auto; height: 95px">

	<div>
		<div style="text-align: center; width: 25%; float: left">
			<a href="https://t.me/pmnewsalerts" target="_blank"><img src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/telegram_logo60.png" width="65px" /></a>
		</div>
		<div style="width: 70%; float: right;">
			<a href="https://t.me/pmnewsalerts" target="_blank"><span style="font-size: 1.2em; font-color: #333333">Join Our<br /> Telegram Channel</span>
			<span>@pmnewsalerts</span></a>
		</div>
	</div> 
</div>
<br /></div>
<div class='code-block code-block-8 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div>
<div>
			<h2>You May Like</h2>
		</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-matched-content-rows-num="3"
     data-matched-content-columns-num="3"
     data-matched-content-ui-type="image_stacked"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
    
    <div class="container" >
	<!-- Widget Shortcode --><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget widget-shortcode area-wp_inactive_widgets ">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy & Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div><!-- /Widget Shortcode -->
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright © 2021 P.M. News</li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/fact-check/" title="Fact Check">Fact Check</a></li>
			<li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>


<div class='code-block code-block-21' style='margin: 8px 0; clear: both;'>
<!-- advertising JDXyPbEF87tV_ULIYssDonXY12hkwEjcowJ6MYMZdeOPSOqDDqg-yOKbm7VMJC4NJYi4jlMFuQsRo1riacogsw==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20210322=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising --></div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner"> </span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>×</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/pmnewsnigeria.com\/2021\/06\/21\/gunmen-shoot-atm-customer-dead-in-ibadan\/":726929};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/06/21/gunmen-shoot-atm-customer-dead-in-ibadan/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">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</script><script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/hoverintent-js.min.js?ver=2.2.1' id='hoverintent-js-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/pmnewsnigeria.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","4":"xprofile","7":"settings","8":"notifications"},"nonces":{"activity":"72280b39f6","members":"ebf8de2815","xprofile":"e07cd92322","settings":"0f4a3ee564","notifications":"fd91d4d720"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=7.3.0' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"3042a15f96","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F06%2F21%2Fgunmen-shoot-atm-customer-dead-in-ibadan%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.8.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=726929&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e81cdc096b439a089fd2536536fb66d2363d083b#parent=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F06%2F21%2Fgunmen-shoot-atm-customer-dead-in-ibadan%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=726929&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e81cdc096b439a089fd2536536fb66d2363d083b#parent=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F06%2F21%2Fgunmen-shoot-atm-customer-dead-in-ibadan%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'101012438',post:'726929',tz:'1',srv:'pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '726929' ]);
</script>
		<div id="wpadminbar" class="nojq nojs mobile">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://wordpress.org/support/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/forums/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='https://pmnewsnigeria.com/wp-login.php?redirect_to=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F06%2F21%2Fgunmen-shoot-atm-customer-dead-in-ibadan%2F'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://pmnewsnigeria.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul>			</div>
					</div>

		<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','sw':'https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<script>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</script>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=533e50e6-9e74-40fc-851a-21cc9eb1f038&tagId=153" id="avantisJS"> </script>

<!-- start webpushr tracking code --> 
<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY');</script>
<!-- end webpushr tracking code -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>
<!-- advertising 6omDXUGnJU8q6z6gf8YnaOQDy-86lwR1bM3mYiPdIDTEdCrHQhroeDU3DPQVccJjs4xbVTz0ldVRecwbcMS5uQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20201026=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>	
	
</html>
<!--
	generated 280 seconds ago
	generated in 0.634 seconds
	served from batcache in 0.003 seconds
	expires in 20 seconds
-->
