<!DOCTYPE html>
<html lang="en-US">
<head>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>

<link rel="dns-prefetch" href="//www.doubleclickbygoogle.com">
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>

<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
<link media="all" href="https://pmnewsnigeria.com/wp-content/cache/autoptimize/css/autoptimize_aa1fdbca8ae96cd9ea01ca7c92e92536.css" rel="stylesheet" /><style media="print">#wpadminbar{display:none}</style><style media="screen">html{margin-top:32px !important}* html body{margin-top:32px !important}@media screen and (max-width:782px){html{margin-top:46px !important}* html body{margin-top:46px !important}}</style><title>Climate change a big lie, climate is heating up - P.M. News</title>
<meta name="description" content="There’s a “heat dome” stretching over the Pacific Northwest, making it one of the hottest places.  It is the brutal reality of climate change." />
<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="There’s a “heat dome” stretching over the Pacific Northwest, making it one of the hottest places. It is the brutal reality of climate change." />
<link rel="canonical" href="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Climate change a big lie, climate is heating up - P.M. News" />
<meta name="twitter:description" content="There’s a “heat dome” stretching over the Pacific Northwest, making it one of the hottest places. It is the brutal reality of climate change." />
<meta name="twitter:image" content="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?fit=640%2C360&ssl=1" />
<meta name="twitter:creator" content="@pmnewsnigeria" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="PM NEWS Editor">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="7 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="amphtml" href="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/amp/" /><meta name="generator" content="AMP for WP 1.0.77.2" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Climate change a big lie, climate is heating up Comments Feed" href="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-92179174-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-92179174-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-92179174-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<link rel='stylesheet' id='dashicons-css' href='https://149366101.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css' href='https://149366101.v2.pressablecdn.com/wp-includes/css/admin-bar.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://149366101.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css' href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css' href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css' href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css' href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=7.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css' href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/pmnewsnigeria.com","hash_tracking":"false","ua":"UA-92179174-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=7.3.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=7.3.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=7.3.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=7.3.0' id='bp-jquery-scroll-to-js'></script>
<link rel="https://api.w.org/" href="https://pmnewsnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pmnewsnigeria.com/wp-json/wp/v2/posts/730549" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pmnewsnigeria.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p6PPWS-3433' />
<link rel="alternate" type="application/json+oembed" href="https://pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F07%2F04%2Fclimate-change-a-big-lie-climate-is-heating-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F07%2F04%2Fclimate-change-a-big-lie-climate-is-heating-up%2F&format=xml" />
<script type="text/javascript">var ajaxurl = 'https://pmnewsnigeria.com/wp-admin/admin-ajax.php';</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Climate change a big lie, climate is heating up" />
<meta property="og:url" content="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/" />
<meta property="og:description" content="There’s a “heat dome” stretching over the Pacific Northwest, making it one of the hottest places. It is the brutal reality of climate change." />
<meta property="article:published_time" content="2021-07-04T07:53:28+00:00" />
<meta property="article:modified_time" content="2021-07-04T07:53:28+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?fit=640%2C360&ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="Climate is not just changing, the world is heating up" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:text:title" content="Climate change a big lie, climate is heating up" />
<meta name="twitter:image" content="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?fit=640%2C360&ssl=1&w=640" />
<meta name="twitter:image:alt" content="Climate is not just changing, the world is heating up" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://pmnewsnigeria.com/?custom-css=7d7a0028fe" />
<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>


<script data-ad-client="ca-pub-8264632571551786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="bp-nouveau post-template-default single single-post postid-730549 single-format-standard admin-bar no-customize-support wp-custom-logo no-js"><div class='code-block code-block-20' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-ad-client="ca-pub-6622305925836088" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>
<nav class="navbar navbar-default" style="background-color: white; border-bottom: none;">
<div class="container-fluid">
<div class="navbar-header" style="background-color: white;">
<button type="button" class="navbar-toggle">
<a href="https://www.pmnewsnigeria.com/searchpm/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/searchicon24pm.png" /></a>
</button>
<a class="navbar-brand" href="https://pmnewsnigeria.com">
<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" />
</a>
<p class="date">July 4, 2021</p>
</div>
<div class="collapse navbar-collapse" id="myNavbar">

<ul class="nav navbar-nav navbar-right">
<li><a href="../../../../category/fact-check/" title="Fact Check">Fact Check</a></li>
<li><a href="../../../../category/news/" title="News"> Nigeria News</a></li>
<li><a href="../../../../category/metro/" title="Metro"> Metro</a></li>
<li><a href="../../../../category/headlines/" title="Headlines"> Headlines</a></li>
<li><a href="../../../../category/politics/" title="Politics"> Politics</a></li>
<li><a href="../../../../category/opinions/" title="Opinion"> Opinion</a></li>
<li><a href="../../../../category/sports/" title="Sports"> Sports</a></li>
<li><a href="../../../../category/entertainment/" title="Entertainment"> Entertainment</a></li>
<li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>

</ul>
</div>
</div>
<div class="mobileShow">
<div style="background-color: #dddddd; padding: 10px;">
<a href="../../../../category/news"><b>NEWS</b></a> | <a href="../../../../category/entertainment"><b>ENTERTAINMENT</b></a> | <a href="../../../../category/sports"><b>SPORTS</b></a>
</div>
</div>
</nav>
<div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="c-pmnewsnigeria"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/c-pmnewsnigeria/vdo.ai.js');</script>
</div>
<div style="padding: 70px 0 10px;">

<div>
<div style="text-align: center; padding: 25px 0 0">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-8264632571551786" data-ad-slot="4881940520" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<div class="read"></div>
<div class="container">
<div class="row">

<div class="col-md-12 post">
<h1>Climate change a big lie, climate is heating up </h1>
<p class="time"> Sunday, July 4, 2021 8:53 am | <a href="https://pmnewsnigeria.com/category/opinions/">Opinion</a> | 0 Comment(s)</p>
</div>
</div>

<div class="col-md-8">

<div class="col-md-5 post-content">
<p><div id="attachment_730562" style="width: 650px" class="wp-caption alignnone"><div class='code-block code-block-24 ai-track' data-ai='WzI0LDAsIkJsb2NrIDI0IiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>
<div style="text-align:center;">
<a href="https://www.ecobank.com/ng/personal-banking/superrewards" target="_blank"><img src="https://www.pmnewsnigeria.com/wp-content/uploads/2021/05/Transact-More-H.jpg" /></a>
</div>
</div>
<img aria-describedby="caption-attachment-730562" data-attachment-id="730562" data-permalink="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/climate-is-not-just-changing-the-world-is-heating-up/" data-orig-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?fit=640%2C360&ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Climate is not just changing, the world is heating up" data-image-description="" data-medium-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?fit=640%2C360&ssl=1" data-large-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?fit=504%2C284&ssl=1" loading="lazy" src="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?resize=640%2C360&ssl=1" alt="Climate is not just changing, the world is heating up" width="640" height="360" class="size-full wp-image-730562" srcset="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?w=640&ssl=1 640w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><p id="caption-attachment-730562" class="wp-caption-text">Climate is not just changing, the world is heating up</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-8264632571551786" data-ad-slot="3312974848" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><strong>By Umair Haque</strong></p>
<p>By now, you might heard the shocking, gruesome fact, that 300 people are dead…in Canada…from the heat. There’s a “heat dome” stretching over the Pacific Northwest, that’s made it nearly as hot as the hottest places on earth. Jacobabad, Pakistan claims that title — with average temperatures of 50ºC. Portland, Oregon hit 46ºC.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script></div>
<p>This is the brutal, startling reality of climate change.<br />
Of..wait..what?</p>
<p>“Climate change”? The climate isn’t changing. It’s heating. Rapidly. Faster than at any point in hundreds of millions of years. It’s heating so fast that this is the stuff entire geotemporal boundaries are made of — “ages” in geological history. So fast that it’s shattering scientists’ worst predictions — and making reality look like a sci-fi movie, where scores of people die off in Canada because of sweltering heat.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8264632571551786" data-ad-slot="9019940553" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>It’s not “change” of some symmetrical, anodyne, innocuous kind. The planet isn’t getting cooler. It’s rapid, sudden, potentially runaway, already lethal, discontinuous transformation in one direction. It’s getting hotter, fast.</p>
<p>We should stop calling it “climate change.” Now, before you object, bear with me, and let’s investigate the history of the term.</p>
<p>We used to call it “global warming.” Not so long ago. The big we, as in, all of us, because that is what the norm was. That’s the term which dominated public discourse, and you’d read it in papers and books and articles. Not the seemingly anodyne “climate change.”</p>
<p>That was a far, far more accurate term. And that was the problem.</p>
<p>Here’s little factoid for you. Do you know who invented the term “climate change”? Frank Luntz. The Republican “strategist.” Why? Because “global warming” was dangerous. Because it was true. Too frightening. Too true. Too real. Too self-explanatory, powerful, and strong. It had to be Orwellianized. It had to memory-holed. Doublespeak had to be crafted — to create the impression that there was some “debate” on this topic.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8264632571551786" data-ad-slot="9168770906" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Debate like what? Debate like: maybe the planet wasn’t just warming. Maybe the temperature and climate were just “changing.” Naturally. Not as a result of human influences. Not as a result of unbridled production, consumption, pollution. Maybe this was just something that happened according to the planet’s natural cycles and rhythms. Maybe, maybe, maybe.</p>
<p>Doubt had to be manufactured. That’s why Luntz invented the term “climate change.”</p>
<p>Luntz rebranded global warming as “climate change” because it sounds far, far less dangerous, problematic, severe, worrisome. The usual network of right-wing think tanks and media outlets immediately — as if by design — began to use it. And the rest is history. By now, all of us use a term that a Republican strategist came up with to make global warming sound less dangerous and wonder why we can’t fix the planet.</p>
<p>There you are, probably, like a dummy, still using it. You’re using terms designed by a Republican strategist who wanted to deny the truth of global warming to refer to it. What does that make you? A sucker, a mark, a rube. You’ve fallen for a branding campaign. One designed to pull the wool over eyes about, oh, only the most urgent issue on earth, on which your life and prosperity very much depend, too. Just ask the people in Canada who died of the heat. Oh wait, you can’t, because they’re dead.</p>
<p>Sorry to be harsh — but I feel we have to speak honestly about such matters. Because, of course, there is no doubt about what’s happening to the planet. It’s not cooling, it’s warming, it’s not natural, it’s profoundly unnatural, as in, human-made, and even at that, made by a certain lifestyle of rampant overconsumption, sprawl, greed, and materialism.</p>
<p>What does that make Luntz, by the way? Well, it’s not too hard to see that Luntz’s idea of rebranding global warming as climate change worked.</p>
<p>For decades, nobody much cared. Luntz’s rebranding took place in the early 2000s — when the window to stop the planet hitting severe warming was closing. And the window did close. Now, two degrees of warming is more or less locked in. We’re only at about one so far — and we’ve got killer heat domes in Canada. Want to venture a guess about what happens as the temperature goes on rising?</p>
<p>Lunt’z campaign worked brilliantly. Elites around the planet began using this new term — “climate change” — to sound smart. To please America, the most powerful nation on earth. To align their interests with it. And as elites changed their language, their attitudes and sentiments changed, too. No longer was anyone interested in really stopping runaway global warming. Why — did such a thing even exist?</p>
<p>It was Orwell’s great lesson writ large. If you can disappear a thing in language, you can make people stop thinking it, and it simply…vanishes. The point of Orwellian doublespeak is to veil the truth with doubt, to filigree it with the shadows of complacency, to make the lie seem real. And the truth is that thanks to Luntz, the GOP, American media, and elites around the world following their lead, the dire threat of global warming soon enough became the anodyne sounding “climate change.” And who really worries about that? It makes you think you might be sitting on a tropical beach sipping a Mai Tai — not boiled alive by a killer heat dome.</p>
<p>All the urgency and danger and severity went out of the issue, and the world simply dilly-dallied as if there was plenty of time to waste about a problem that probably wasn’t even going to be much of a problem.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-8264632571551786" data-ad-slot="6328971641" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Bang. And here we are, just a few short decades later. The planet has heated dramatically. People are dying from killer…not heat waves…but “heat domes.” We need a whole new vocabulary to describe how rapidly and badly the temperature’s rising. “Summer” doesn’t quite mean what it used to. It’s now a time of mortal danger for people, whether from “heat domes” or “megafires” or “megafloods” or “megafires” and so on.<br />
And yet we’re still using the vocabulary of global-warming deniers to describe all this: “climate change.”</p>
<p>We’ve been made fools of, in such a deep and lasting way. It’s taken away our power — using the Orwellian language which was chosen for us — to fight the biggest and most urgent problem human civilisation has ever faced.</p>
<p>So if using the term “climate change” make us apathetic, spineless, useful idiots, to elites who’d happily watch the world literally burn — what does that make Frank Luntz? Well, Luntz will — or perhaps should — probably go down as one of history’s great monsters. 300 people in Canada are already dead. Climate change is going to claim tens, probably hundreds millions of lives. As nations burn, cities sink, societies go up like tinderboxes, and the desperate and impoverished try to flee it all.</p>
<p>Nobody can really say how much of that death and despair can be ascribed to Luntz alone. But would you like have to played a hand in hundreds of millions of deaths?</p>
<p>Maybe that’s why Luntz himself is apologetic about his malign, Orwellian creation. Of course, apologies aren’t nearly enough. It’s like watching an abuser hit you and say “sorry.” Redress means a whole lot more, and it starts the true process of reparations.<br />
Luntz? I don’t think history will ever forgive him, and that’s OK — he doesn’t seem like the kind of guy who cares.</p>
<p>But you should. You should care intensely about all this. Because, like I said, you’ve been made a fool of. You’re using the language global warming deniers invented to try, futilely, to describe what’s happening to a dying planet. Of course, it doesn’t work very well, because they invented the very term “climate change” to stop any reality from entering the discussion, minds, societies, public spheres. Their goal was to kill the truth, and they succeeded.</p>
<p>“Climate change” might well prove the Biggest Lie ever told.<br />
So you should stop telling it, too. It’s not “climate change.” It never was. It’s “global warming,” (or “global heating,” if you like, but that sounds a little silly) and we should all reclaim that term. Yes, it sounds dire. That’s because it contains power, resonance, urgency, forces a confrontation with reality. It has deep, serious, profound meaning. Yes, it’s frightening.</p>
<p>It should be. Because it’s true.</p>
<p>*Umair Haque originally published the article in <a href="https://eand.co/this-is-why-we-should-stop-calling-it-climate-change-1468bd7e68f4" rel="noopener" target="_blank">Medium</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post with your friends:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-730549" class="share-twitter sd-button share-icon no-text" href="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-730549" class="share-facebook sd-button share-icon no-text" href="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-730549" class="share-linkedin sd-button share-icon no-text" href="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div>
<script async id="AV60d9938fd95f3d2e6a6d63c5" type="text/javascript" src="https://tg1.bidsxplayer.com/api/adserver/spt?AV_TAGID=60d9938fd95f3d2e6a6d63c5&AV_PUBLISHERID=5eb7be27791eec2a0f7f2d49"></script>

<div class="col-md-10 comment-section">
<hr />
<h2>Join The Conversation</h2>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=730549&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8b9cfaeaae7d1f94e4d2b1e54f2cfdd2759e1edc#parent=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F07%2F04%2Fclimate-change-a-big-lie-climate-is-heating-up%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
<div class="youmaylike"></div>
<div class="mobileShow">
<h2>You May Like</h2>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-matched-content-rows-num="4" data-matched-content-columns-num="1" data-matched-content-ui-type="image_stacked" data-ad-format="autorelaxed" data-ad-client="ca-pub-8264632571551786" data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<div class="row">
<div class="col-md-12">
<div class="col-md-12" style=" padding-left:0; margin: 0 ">
<div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; ">
<h2 style="margin-left: 8px"> Latest</h2>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
 <a href="https://pmnewsnigeria.com/2021/07/04/pogba-pays-surprise-birthday-visit-to-burna-boy-in-miami/">
<img width="1200" height="650" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/07/Pogba-and-Burna.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Paul Pogba and Burna Boy" loading="lazy" srcset="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Pogba-and-Burna.jpg?w=1200&ssl=1 1200w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Pogba-and-Burna.jpg?resize=504%2C273&ssl=1 504w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Pogba-and-Burna.jpg?resize=768%2C416&ssl=1 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="730558" data-permalink="https://pmnewsnigeria.com/2021/07/04/pogba-pays-surprise-birthday-visit-to-burna-boy-in-miami/pogba-and-burna/" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Pogba-and-Burna.jpg?fit=1200%2C650&ssl=1" data-orig-size="1200,650" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Pogba and Burna" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Pogba-and-Burna.jpg?fit=1200%2C650&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Pogba-and-Burna.jpg?fit=504%2C273&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 49 mins ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/pogba-pays-surprise-birthday-visit-to-burna-boy-in-miami/"><h4>Pogba pays surprise birthday visit to Burna boy in Miami </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/fuji-icon-wasiu-ayinde-undergoes-surgery/">
<img width="1242" height="841" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/07/1EAA2A72-C702-4F85-8D94-23258C186B3D-e1625383433977.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Wasiu Ayinde K1 De Ultimate" loading="lazy" srcset="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/1EAA2A72-C702-4F85-8D94-23258C186B3D-e1625383433977.jpeg?w=1242&ssl=1 1242w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/1EAA2A72-C702-4F85-8D94-23258C186B3D-e1625383433977.jpeg?resize=496%2C336&ssl=1 496w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/1EAA2A72-C702-4F85-8D94-23258C186B3D-e1625383433977.jpeg?resize=75%2C50&ssl=1 75w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/1EAA2A72-C702-4F85-8D94-23258C186B3D-e1625383433977.jpeg?resize=768%2C520&ssl=1 768w" sizes="(max-width: 1242px) 100vw, 1242px" data-attachment-id="730547" data-permalink="https://pmnewsnigeria.com/?attachment_id=730547" data-orig-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/1EAA2A72-C702-4F85-8D94-23258C186B3D-e1625383433977.jpeg?fit=1242%2C841&ssl=1" data-orig-size="1242,841" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Wasiu Ayinde KI De Ultimate" data-image-description="" data-medium-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/1EAA2A72-C702-4F85-8D94-23258C186B3D-e1625383433977.jpeg?fit=1242%2C841&ssl=1" data-large-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/1EAA2A72-C702-4F85-8D94-23258C186B3D-e1625383433977.jpeg?fit=496%2C336&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 55 mins ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/fuji-icon-wasiu-ayinde-undergoes-surgery/"><h4>Fuji icon Wasiu Ayinde undergoes surgery </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/">
<img width="640" height="360" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Climate is not just changing, the world is heating up" loading="lazy" srcset="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?w=640&ssl=1 640w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="730562" data-permalink="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/climate-is-not-just-changing-the-world-is-heating-up/" data-orig-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?fit=640%2C360&ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Climate is not just changing, the world is heating up" data-image-description="" data-medium-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?fit=640%2C360&ssl=1" data-large-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Climate-is-not-just-changing-the-world-is-heating-up.jpg?fit=504%2C284&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/opinions/">Opinion</a> | 1 hour ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/"><h4>Climate change a big lie, climate is heating up </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/matawalle-sacks-special-advisers/">
<img width="772" height="561" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/Governor-Bello-Matawalle-of-Zamfara-1-e1623538457240.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Governor Bello Matawalle under fire over plans to join APC" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Governor-Bello-Matawalle-of-Zamfara-1-e1623538457240.jpg?w=772&ssl=1 772w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Governor-Bello-Matawalle-of-Zamfara-1-e1623538457240.jpg?resize=462%2C336&ssl=1 462w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Governor-Bello-Matawalle-of-Zamfara-1-e1623538457240.jpg?resize=768%2C558&ssl=1 768w" sizes="(max-width: 772px) 100vw, 772px" data-attachment-id="724382" data-permalink="https://pmnewsnigeria.com/2021/06/12/matawalle-to-bandits-well-repay-you-in-your-coin/governor-bello-matawalle-of-zamfara-2/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Governor-Bello-Matawalle-of-Zamfara-1-e1623538457240.jpg?fit=772%2C561&ssl=1" data-orig-size="772,561" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Governor Bello Matawalle of Zamfara" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Governor-Bello-Matawalle-of-Zamfara-1-e1623538457240.jpg?fit=772%2C561&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Governor-Bello-Matawalle-of-Zamfara-1-e1623538457240.jpg?fit=462%2C336&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 2 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/matawalle-sacks-special-advisers/"><h4>Matawalle sacks special advisers </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/argentina-colombia-set-up-copa-america-semi-final-clash/">
<img width="640" height="360" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/07/Messi-right-rejoice-with-De-Paul-after-the-first-goal-for-Argentina-in-Copa-America-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Messi, right rejoice with De Paul after the first goal for Argentina in Copa America" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Messi-right-rejoice-with-De-Paul-after-the-first-goal-for-Argentina-in-Copa-America-.jpg?w=640&ssl=1 640w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Messi-right-rejoice-with-De-Paul-after-the-first-goal-for-Argentina-in-Copa-America-.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="730542" data-permalink="https://pmnewsnigeria.com/2021/07/04/argentina-colombia-set-up-copa-america-semi-final-clash/messi-right-rejoice-with-de-paul-after-the-first-goal-for-argentina-in-copa-america/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Messi-right-rejoice-with-De-Paul-after-the-first-goal-for-Argentina-in-Copa-America-.jpg?fit=640%2C360&ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Messi, right rejoice with De Paul after the first goal for Argentina in Copa America" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Messi-right-rejoice-with-De-Paul-after-the-first-goal-for-Argentina-in-Copa-America-.jpg?fit=640%2C360&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Messi-right-rejoice-with-De-Paul-after-the-first-goal-for-Argentina-in-Copa-America-.jpg?fit=504%2C284&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/sports/football-sports/">Football</a> | 2 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/argentina-colombia-set-up-copa-america-semi-final-clash/"><h4>Argentina, Colombia set up Copa America semi-final clash </h4></a>
</div>
</div>
</div>

<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/my-value-has-gone-up-laycon-says-after-grammy-show/">
<img width="920" height="500" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/07/Laycon.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Laycon says his price has gone up" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Laycon.jpg?w=920&ssl=1 920w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Laycon.jpg?resize=504%2C274&ssl=1 504w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Laycon.jpg?resize=768%2C417&ssl=1 768w" sizes="(max-width: 920px) 100vw, 920px" data-attachment-id="730529" data-permalink="https://pmnewsnigeria.com/2021/07/04/my-value-has-gone-up-laycon-says-after-grammy-show/laycon-13/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Laycon.jpg?fit=920%2C500&ssl=1" data-orig-size="920,500" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Laycon" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Laycon.jpg?fit=920%2C500&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Laycon.jpg?fit=504%2C274&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 2 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/my-value-has-gone-up-laycon-says-after-grammy-show/"><h4>My value has gone up, Laycon says after Grammy show </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/super-eagles-suffer-embarrassing-loss-to-mexico-in-friendly/">
<img width="750" height="375" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/07/Eagles.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Mexico defeates Super Eagles 4-0" loading="lazy" srcset="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Eagles.jpg?w=750&ssl=1 750w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Eagles.jpg?resize=504%2C252&ssl=1 504w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Eagles.jpg?resize=360%2C180&ssl=1 360w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="730523" data-permalink="https://pmnewsnigeria.com/2021/07/04/super-eagles-suffer-embarrassing-loss-to-mexico-in-friendly/eagles-12/" data-orig-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Eagles.jpg?fit=750%2C375&ssl=1" data-orig-size="750,375" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Eagles" data-image-description="" data-medium-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Eagles.jpg?fit=750%2C375&ssl=1" data-large-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Eagles.jpg?fit=504%2C252&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/sports/football-sports/">Football</a> | 2 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/super-eagles-suffer-embarrassing-loss-to-mexico-in-friendly/"><h4>Super Eagles suffer embarrassing loss to Mexico in friendly </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/military-plane-carrying-new-soldiers-crashes-in-philippines-15-rescued/">
<img width="640" height="480" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/07/The-burning-Philippines-military-plane-as-posted-on-Twitter.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="The burning Philippines military-plane as posted on Twitter" loading="lazy" srcset="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/The-burning-Philippines-military-plane-as-posted-on-Twitter.jpg?w=640&ssl=1 640w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/The-burning-Philippines-military-plane-as-posted-on-Twitter.jpg?resize=448%2C336&ssl=1 448w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="730528" data-permalink="https://pmnewsnigeria.com/2021/07/04/military-plane-carrying-new-soldiers-crashes-in-philippines-15-rescued/the-burning-philippines-military-plane-as-posted-on-twitter/" data-orig-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/The-burning-Philippines-military-plane-as-posted-on-Twitter.jpg?fit=640%2C480&ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="The burning Philippines military-plane as posted on Twitter" data-image-description="" data-medium-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/The-burning-Philippines-military-plane-as-posted-on-Twitter.jpg?fit=640%2C480&ssl=1" data-large-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/The-burning-Philippines-military-plane-as-posted-on-Twitter.jpg?fit=448%2C336&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/international/">World News</a> | 3 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/military-plane-carrying-new-soldiers-crashes-in-philippines-15-rescued/"><h4>Military plane carrying new soldiers crashes in Philippines, 15 rescued </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/another-nigerian-udemba-arrested-for-drugs-in-india/">
<img width="640" height="374" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/Kelvin-Idika-arrested-by-Indian-police-in-Bengaluru.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Udemba arrested after Kelvin Idika arrested by Indian police in Bengaluru" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Kelvin-Idika-arrested-by-Indian-police-in-Bengaluru.jpg?w=640&ssl=1 640w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Kelvin-Idika-arrested-by-Indian-police-in-Bengaluru.jpg?resize=504%2C295&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="725359" data-permalink="https://pmnewsnigeria.com/2021/06/16/indian-police-arrest-nigerian-kelvin-idika-for-selling-cocaine/kelvin-idika-arrested-by-indian-police-in-bengaluru/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Kelvin-Idika-arrested-by-Indian-police-in-Bengaluru.jpg?fit=640%2C374&ssl=1" data-orig-size="640,374" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Kelvin Idika arrested by Indian police in Bengaluru" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Kelvin-Idika-arrested-by-Indian-police-in-Bengaluru.jpg?fit=640%2C374&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/Kelvin-Idika-arrested-by-Indian-police-in-Bengaluru.jpg?fit=504%2C295&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 3 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/another-nigerian-udemba-arrested-for-drugs-in-india/"><h4>Another Nigerian Udemba arrested for drugs in India </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/igboho-demands-n500m-compensation-after-dss-raid/">
<img width="640" height="360" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/07/Sunday-Igboho-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Sunday Igboho demands compensation from FG" loading="lazy" srcset="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Sunday-Igboho-.jpg?w=640&ssl=1 640w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Sunday-Igboho-.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="729674" data-permalink="https://pmnewsnigeria.com/2021/07/01/just-in-igboho-cancels-lagos-rally/sunday-igboho-6/" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Sunday-Igboho-.jpg?fit=640%2C360&ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Sunday Igboho" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Sunday-Igboho-.jpg?fit=640%2C360&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Sunday-Igboho-.jpg?fit=504%2C284&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 3 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/igboho-demands-n500m-compensation-after-dss-raid/"><h4>Igboho demands N500m compensation after DSS raid </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/school-feeding-pupil-enrolment-almost-doubles-in-kano-schools/">
<img width="700" height="413" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2018/10/School-Feeding-Programme-e1539104264723.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="FILE PHOTO: School Feeding programme in Kano increases enrolment of pupil" loading="lazy" data-attachment-id="401519" data-permalink="https://pmnewsnigeria.com/2018/10/09/school-feeding-140000-adamawa-pupils-benefit/school-feeding-programme-2/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2018/10/School-Feeding-Programme-e1539104264723.jpg?fit=700%2C413&ssl=1" data-orig-size="700,413" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="School-Feeding-Programme" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2018/10/School-Feeding-Programme-e1539104264723.jpg?fit=700%2C413&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2018/10/School-Feeding-Programme-e1539104264723.jpg?fit=504%2C298&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 7 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/school-feeding-pupil-enrolment-almost-doubles-in-kano-schools/"><h4>School feeding: Pupil enrolment almost doubles in Kano schools </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/nigerias-rising-star-mikel-king-releases-talk/">
<img width="750" height="775" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/07/Mikel-King-1-e1625353929104.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Mikel King releases TALK" loading="lazy" data-attachment-id="730499" data-permalink="https://pmnewsnigeria.com/2021/07/04/nigerias-rising-star-mikel-king-releases-talk/mikel-king-1/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Mikel-King-1-e1625353929104.jpg?fit=750%2C775&ssl=1" data-orig-size="750,775" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Mikel King 1" data-image-description="<p>MIKEL KING</p>
" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Mikel-King-1-e1625353929104.jpg?fit=750%2C775&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Mikel-King-1-e1625353929104.jpg?fit=325%2C336&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 8 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/nigerias-rising-star-mikel-king-releases-talk/"><h4>Nigeria’s rising star Mikel King releases “TALK” </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/south-african-court-sets-date-for-jacob-zumas-jail-appeal/">
<img width="624" height="351" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2016/11/Zuma-2.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Former South Africa President Jacob Zuma" loading="lazy" srcset="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2016/11/Zuma-2.jpg?w=624&ssl=1 624w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2016/11/Zuma-2.jpg?resize=504%2C284&ssl=1 504w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2016/11/Zuma-2.jpg?resize=495%2C278&ssl=1 495w" sizes="(max-width: 624px) 100vw, 624px" data-attachment-id="308468" data-permalink="https://pmnewsnigeria.com/2016/11/02/breaking-zuma-corruption-report-released/zuma-2/" data-orig-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2016/11/Zuma-2.jpg?fit=624%2C351&ssl=1" data-orig-size="624,351" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="zuma-2" data-image-description="" data-medium-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2016/11/Zuma-2.jpg?fit=624%2C351&ssl=1" data-large-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2016/11/Zuma-2.jpg?fit=504%2C284&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/international/">World News</a> | 9 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/south-african-court-sets-date-for-jacob-zumas-jail-appeal/"><h4>South African court sets date for Jacob Zuma’s jail appeal </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/prince-charles-promotes-nigerian-aide-eva-omaghomi/">
<img width="900" height="596" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/07/Eva-Omaghomi--e1625355004590.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Eva Omaghomi given a new job by Prince Charles" loading="lazy" data-attachment-id="730502" data-permalink="https://pmnewsnigeria.com/2021/07/04/prince-charles-promotes-nigerian-aide-eva-omaghomi/eva-omaghomi/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Eva-Omaghomi--e1625355004590.jpg?fit=900%2C596&ssl=1" data-orig-size="900,596" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Eva Omaghomi" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Eva-Omaghomi--e1625355004590.jpg?fit=900%2C596&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Eva-Omaghomi--e1625355004590.jpg?fit=504%2C334&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 9 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/prince-charles-promotes-nigerian-aide-eva-omaghomi/"><h4>Prince Charles promotes Nigerian aide Eva Omaghomi </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/04/donald-trump-ranks-bottom-among-u-s-presidents-obama-in-top-10-full-list/">
<img width="700" height="394" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2017/03/Obama-and-trump.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Obama and Trump: C-Span &#039;s Historian Survey put them in different leagues" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/03/Obama-and-trump.jpg?w=700&ssl=1 700w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/03/Obama-and-trump.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="324241" data-permalink="https://pmnewsnigeria.com/2017/03/04/trump-lied-obama-ordered-phone-tapped-spokesman/obama-and-trump/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/03/Obama-and-trump.jpg?fit=700%2C394&ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Obama and trump" data-image-description="<p>Obama and Trump:  C-Span ‘s Historian Survey put them in different leagues </p>
" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/03/Obama-and-trump.jpg?fit=700%2C394&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2017/03/Obama-and-trump.jpg?fit=504%2C284&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 10 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/04/donald-trump-ranks-bottom-among-u-s-presidents-obama-in-top-10-full-list/"><h4>[ICYMI] Donald Trump ranks bottom among U.S. presidents, Obama in Top 10 [Full List] </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/03/explosion-rocks-kaduna-one-dead-two-injured/">
<img width="1123" height="1116" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/06/3B5B8D1D-3D3A-46F8-B66C-B919FC8C973B-e1625352039772.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/3B5B8D1D-3D3A-46F8-B66C-B919FC8C973B-e1625352039772.jpeg?w=1123&ssl=1 1123w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/3B5B8D1D-3D3A-46F8-B66C-B919FC8C973B-e1625352039772.jpeg?resize=338%2C336&ssl=1 338w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/3B5B8D1D-3D3A-46F8-B66C-B919FC8C973B-e1625352039772.jpeg?resize=768%2C763&ssl=1 768w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/3B5B8D1D-3D3A-46F8-B66C-B919FC8C973B-e1625352039772.jpeg?resize=150%2C150&ssl=1 150w" sizes="(max-width: 1123px) 100vw, 1123px" data-attachment-id="725936" data-permalink="https://pmnewsnigeria.com/2021/06/17/just-in-tanker-explodes-in-ikeja-lagos/3b5b8d1d-3d3a-46f8-b66c-b919fc8c973b/" data-orig-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/3B5B8D1D-3D3A-46F8-B66C-B919FC8C973B-e1625352039772.jpeg?fit=1123%2C1116&ssl=1" data-orig-size="1123,1116" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="3B5B8D1D-3D3A-46F8-B66C-B919FC8C973B" data-image-description="" data-medium-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/3B5B8D1D-3D3A-46F8-B66C-B919FC8C973B-e1625352039772.jpeg?fit=1123%2C1116&ssl=1" data-large-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/06/3B5B8D1D-3D3A-46F8-B66C-B919FC8C973B-e1625352039772.jpeg?fit=338%2C336&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/news/metro/">Metro</a> | 10 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/03/explosion-rocks-kaduna-one-dead-two-injured/"><h4>Explosion rocks Kaduna, one dead, two injured  </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/03/breaking-coas-yahaya-shakes-up-armys-top-brass/">
<img width="679" height="549" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/05/Major-General-Farouk-Yahaya-1-e1622118816358.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Chief of army staff General Farouk Yahaya: top officers shuffled" loading="lazy" srcset="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/05/Major-General-Farouk-Yahaya-1-e1622118816358.jpg?w=679&ssl=1 679w, https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/05/Major-General-Farouk-Yahaya-1-e1622118816358.jpg?resize=416%2C336&ssl=1 416w" sizes="(max-width: 679px) 100vw, 679px" data-attachment-id="719338" data-permalink="https://pmnewsnigeria.com/2021/05/27/breaking-buhari-appoints-farouk-yahaya-new-chief-of-army-staff/major-general-farouk-yahaya-2/" data-orig-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/05/Major-General-Farouk-Yahaya-1-e1622118816358.jpg?fit=679%2C549&ssl=1" data-orig-size="679,549" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Major General Farouk Yahaya" data-image-description="" data-medium-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/05/Major-General-Farouk-Yahaya-1-e1622118816358.jpg?fit=679%2C549&ssl=1" data-large-file="https://i1.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/05/Major-General-Farouk-Yahaya-1-e1622118816358.jpg?fit=416%2C336&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 11 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/03/breaking-coas-yahaya-shakes-up-armys-top-brass/"><h4>Breaking: COAS Yahaya shakes up army’s top brass </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/03/england-cruise-into-euro-2020-last-four-next-meet-denmark/">
<img width="640" height="427" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/07/Harry-Kanes-goal-that-triggered-the-goal-rain-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Harry Kane&#039;s goal that triggered the goal rain against Ukraine" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Harry-Kanes-goal-that-triggered-the-goal-rain-.jpg?w=640&ssl=1 640w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Harry-Kanes-goal-that-triggered-the-goal-rain-.jpg?resize=504%2C336&ssl=1 504w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Harry-Kanes-goal-that-triggered-the-goal-rain-.jpg?resize=75%2C50&ssl=1 75w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="730468" data-permalink="https://pmnewsnigeria.com/?attachment_id=730468" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Harry-Kanes-goal-that-triggered-the-goal-rain-.jpg?fit=640%2C427&ssl=1" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"POOL\ AFP via Getty Images","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Harry Kane’s goal that triggered the goal rain" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Harry-Kanes-goal-that-triggered-the-goal-rain-.jpg?fit=640%2C427&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Harry-Kanes-goal-that-triggered-the-goal-rain-.jpg?fit=504%2C336&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/sports/football-sports/">Football</a> | 12 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/03/england-cruise-into-euro-2020-last-four-next-meet-denmark/"><h4>England cruise into Euro 2020 last four, next meet Denmark </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/03/nigeria-mulls-establishment-of-fire-police/">
<img width="601" height="349" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/03/RAUF-AREGBESOLA.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Ogbeni Rauf Aregbesola, Minister of Interior: says Yoruba nation agitators are foolish" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/RAUF-AREGBESOLA.jpg?w=601&ssl=1 601w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/RAUF-AREGBESOLA.jpg?resize=504%2C293&ssl=1 504w" sizes="(max-width: 601px) 100vw, 601px" data-attachment-id="701594" data-permalink="https://pmnewsnigeria.com/2021/03/30/easter-fg-declares-friday-monday-public-holidays/rauf-aregbesola-3/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/RAUF-AREGBESOLA.jpg?fit=601%2C349&ssl=1" data-orig-size="601,349" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="RAUF-AREGBESOLA" data-image-description="<p>Ogbeni Rauf Aregbesola, Minister of Interior</p>
" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/RAUF-AREGBESOLA.jpg?fit=601%2C349&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/03/RAUF-AREGBESOLA.jpg?fit=504%2C293&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 12 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/03/nigeria-mulls-establishment-of-fire-police/"><h4>Nigeria mulls establishment of fire police </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/03/npa-to-deny-unworthy-trucks-access-to-port/">
<img width="650" height="488" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/Apapa-port.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2019/10/Apapa-port.jpg?w=650&ssl=1 650w, https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2019/10/Apapa-port.jpg?resize=448%2C336&ssl=1 448w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="513305" data-permalink="https://pmnewsnigeria.com/2019/10/10/25-ships-carrying-petrol-other-products-arrive-at-lagos-ports/apapa-port-2/" data-orig-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2019/10/Apapa-port.jpg?fit=650%2C488&ssl=1" data-orig-size="650,488" data-comments-opened="1" data-image-meta="{" aperture":"2","credit":"","camera":"Infinix X603","caption":"","created_timestamp":"1565106700","copyright":"","focal_length":"3.5","iso":"114","shutter_speed":"0.0001","title":"","orientation":"1"}" data-image-title="Apapa port" data-image-description="" data-medium-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2019/10/Apapa-port.jpg?fit=650%2C488&ssl=1" data-large-file="https://i0.wp.com/pmnewsnigeria.com/wp-content/uploads/2019/10/Apapa-port.jpg?fit=448%2C336&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/news/">Nigeria News</a> | 12 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/03/npa-to-deny-unworthy-trucks-access-to-port/"><h4>NPA to deny unworthy trucks access to port </h4></a>
</div>
</div>
</div>
<div class="col-md-4 headlines">
<div class="thumbnail headline-list">
<a href="https://pmnewsnigeria.com/2021/07/03/ado-bayero-15th-emir-of-kano-gets-staff-of-office/">
<img width="640" height="640" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/07/Emir-Ado-Bayero.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Emir Ado Bayero" loading="lazy" srcset="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Emir-Ado-Bayero.jpg?w=640&ssl=1 640w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Emir-Ado-Bayero.jpg?resize=336%2C336&ssl=1 336w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Emir-Ado-Bayero.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Emir-Ado-Bayero.jpg?resize=400%2C400&ssl=1 400w, https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Emir-Ado-Bayero.jpg?resize=450%2C450&ssl=1 450w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="730460" data-permalink="https://pmnewsnigeria.com/2021/07/03/ado-bayero-15th-emir-of-kano-gets-staff-of-office/emir-ado-bayero-2/" data-orig-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Emir-Ado-Bayero.jpg?fit=640%2C640&ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{" aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Emir Ado Bayero" data-image-description="" data-medium-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Emir-Ado-Bayero.jpg?fit=640%2C640&ssl=1" data-large-file="https://i2.wp.com/pmnewsnigeria.com/wp-content/uploads/2021/07/Emir-Ado-Bayero.jpg?fit=336%2C336&ssl=1" /></a>
<a href="https://pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 12 hours ago <div class="caption">
<a href="https://pmnewsnigeria.com/2021/07/03/ado-bayero-15th-emir-of-kano-gets-staff-of-office/"><h4>Ado-Bayero 15th Emir of Kano gets staff of office </h4></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="col-md-4 latest-column">
<div class="read">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-8264632571551786" data-ad-slot="3832121699" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div style="height: 160px" class="read">
<div class="col-sm-5 col-lg-6 latest-news-sponsored">
<a href="https://pmnewsnigeria.com/2020/12/16/get-up-to-n1-5-million-in-the-geely-pre-sales-offer/">
<div class="latest-news-title-sponsored">
<p>Get up to N1.5 million in the Geely pre-sales offer </p>
<span>Sponsored</span>
</div>
</a>
</div>
</div>
<div class="fixed-widget" style="margin: 30px 0">
<div class="widget_text widget-item"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8264632571551786" data-ad-slot="9123487123" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
xxx</div></div><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><amp-web-push-widget visibility="unsubscribed" layout="fixed" width="300" height="45">
<button class="webpushr-amp-subscribe" on="tap:amp-web-push.subscribe" style="background-color: #4a90e2;font-size:16px; padding:10px 10px 10px 10px;vertical-align: middle;color:#ffffff;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;font-weight:500;text-transform:none;">
<amp-img style="display: inline-block; vertical-align: middle; padding-right: 15px;" class="webpushr-amp-subscribe-icon" width="24" height="24" layout="fixed" src="data:image/svg+xml;base64,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">
</amp-img>
Subscribe to Push Notifications
</button>
</amp-web-push-widget></div></div><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8264632571551786" data-ad-slot="9123487123" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
<div class="sidebar-ad">

<script type="text/javascript" id="k1esgwzbw1p3i">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=nl1kcpvqwsr7rz9g2tg&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("k1esgwzbw1p3i");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=nl1kcpvqwsr7rz9g2tg"><img src="//runwaff.com/img?i=nl1kcpvqwsr7rz9g2tg" border="0"></a></noscript>
</div>
</div>
</div>

<div class='code-block code-block-1 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div style="background-color: #efefef;margin-top: 20px  0 10px; padding: 10px; width: auto; height: 95px">
<div>
<div style="text-align: center; width: 25%; float: left">
<a href="https://t.me/pmnewsalerts" target="_blank"><img src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/telegram_logo60.png" width="65px" /></a>
</div>
<div style="width: 70%; float: right;">
<a href="https://t.me/pmnewsalerts" target="_blank"><span style="font-size: 1.2em; font-color: #333333">Join Our<br /> Telegram Channel</span>
<span>@pmnewsalerts</span></a>
</div>
</div>
</div>
<br /></div>
<div class='code-block code-block-8 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div>
<div>
<h2>You May Like</h2>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-matched-content-rows-num="3" data-matched-content-columns-num="3" data-matched-content-ui-type="image_stacked" data-ad-format="autorelaxed" data-ad-client="ca-pub-8264632571551786" data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<div class="container">
<div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget widget-shortcode area-wp_inactive_widgets ">
<div class="hide-on-button negative" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy & Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://automattic.com/cookies/" rel="nofollow">
Cookie Policy	</a>
</div>
</div>
</div>


<div class="container footer">
<ul class="list-inline">
<li> Copyright © 2021 P.M. News</li>
</ul>
<ul class="list-inline">
<li><a href="../../../../category/fact-check/" title="Fact Check">Fact Check</a></li>
<li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
<li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
<li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
<li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
<li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
<li><a href="../../../../about"> | About - Contact</a></li>
</ul>
</div>
<div class='code-block code-block-21' style='margin: 8px 0; clear: both;'>

<script data-cfasync="false" id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20210322=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
</div>
<div class="jp-carousel-wrap jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery" style="display: none;">
<div class="jp-carousel-overlay"></div>
<div class="jp-carousel"></div>
<div class="jp-carousel-fadeaway"></div>
<div class="jp-carousel-info">
<div class="jp-carousel-photo-info">
<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
</div>
<div class="jp-carousel-info-columns">
<div class="jp-carousel-left-column-wrapper">
<div class="jp-carousel-titleanddesc"></div>

<div class="jp-carousel-photo-info">
<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
</div>
<div id="jp-carousel-comment-form-container">
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
<span id="jp-carousel-comment-form-spinner"> </span>
<div id="jp-carousel-comment-post-results"></div>
</div>
</form>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-buttons">
<a class="jp-carousel-commentlink" href="#">Comment</a>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" style="display: none;"></a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
<div class="jp-carousel-next-button" style="display: none;">
<span></span>
</div>
<div class="jp-carousel-previous-button" style="display: none;">
<span></span>
</div>
<div class="jp-carousel-close-hint"><span>×</span></div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/pmnewsnigeria.com\/2021\/07\/04\/climate-change-a-big-lie-climate-is-heating-up\/":730549};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/07/04/climate-change-a-big-lie-climate-is-heating-up/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">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</script><script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/hoverintent-js.min.js?ver=2.2.1' id='hoverintent-js-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/pmnewsnigeria.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","4":"xprofile","7":"settings","8":"notifications"},"nonces":{"activity":"c7b1d7d625","members":"35d050f083","xprofile":"66411024ab","settings":"1d5ef60c88","notifications":"b634330e7a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=7.3.0' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"2e4b12ab0f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F07%2F04%2Fclimate-change-a-big-lie-climate-is-heating-up%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.8.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=730549&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8b9cfaeaae7d1f94e4d2b1e54f2cfdd2759e1edc#parent=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F07%2F04%2Fclimate-change-a-big-lie-climate-is-heating-up%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=730549&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8b9cfaeaae7d1f94e4d2b1e54f2cfdd2759e1edc#parent=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F07%2F04%2Fclimate-change-a-big-lie-climate-is-heating-up%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'101012438',post:'730549',tz:'1',srv:'pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '730549' ]);
</script>
<div id="wpadminbar" class="nojq nojs">
<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://wordpress.org/support/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/forums/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='https://pmnewsnigeria.com/wp-login.php?redirect_to=https%3A%2F%2Fpmnewsnigeria.com%2F2021%2F07%2F04%2Fclimate-change-a-big-lie-climate-is-heating-up%2F'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://pmnewsnigeria.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search" /></form></div></li></ul> </div>
</div>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','sw':'https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
<script>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</script>
<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=533e50e6-9e74-40fc-851a-21cc9eb1f038&tagId=153" id="avantisJS"> </script>

<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY');</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>

<script data-cfasync="false" id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20201026=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>

</body>
</html>

